大参考

 找回密码
 立即注册
查看: 84597|回复: 107

强势股出击公式

  [复制链接]
发表于 2011-12-16 15:26:31 | 显示全部楼层 |阅读模式
黄线是个股强度 白线是大盘走势 黄线上穿白线 代表个股强于大盘。
紫色的强势出击 信号出现 代表个股要强势启动了,这个时候分批介入 一般不会有追高的风险。
如果紫色信号和绿色的大资金YJ主升浪 信号,还有红色的强势出击预警信号, 三个信号共振 ,就是比较强势的时候了,追涨要注意 尽量沿着5日线的买点买或者等回调到13日线或21日线的时候介入,不回帖源码不全哦。

下面是强势股出击的源码:

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
MA4:=MA(CLOSE,55);
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘: (大盘6日 + 大盘12日 + 大盘24日)/3;
个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股: (个股6日 + 个股12日 + 个股24日)/3;
强势出击:IF(大盘>REF(大盘,1) AND CROSS(个股,大盘),10,0 ),NODRAW;
STICKLINE(强势出击,0.1,6,3,0),COLORF00FF0;
出击:=IF(CROSS(个股,0),5,0);
穿大盘:=IF(CROSS(个股,大盘),10,0);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJ);
DDX:=IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
DDZ:=((QJ1+QJ2)-(QJ3+QJ4))/((QJ1+QJ2)+(QJ3+QJ4))*100*17;
强势YJ:=DDX>2 AND DDZ>100 AND DDY>3 AND VOL/CAPITAL*100>3;
强势出击预警:个股24日>0 AND 出击>0 AND 穿大盘>0 AND 强势YJ>0 AND MA2>REF(MA2,1),COLORRED;
五日走强:=MA1>REF(MA1,1);
十三日走强:=MA2>REF(MA2,1);
二十一日走强:=MA3>REF(MA3,1);
主升浪:=五日走强 AND 十三日走强 AND 二十一日走强;
VAR31:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR31*(HIGH-LOW),IF(CLOSE<OPEN,VAR31*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
大资金YJ主升浪:强势YJ>0 AND 主升浪>0 AND 主买>2700,COLORGREEN;
STICKLINE(大资金YJ主升浪,0.3,4,2,1),COLORGREEN;   





回复

使用道具 举报

发表于 2012-2-8 09:52:48 | 显示全部楼层
看不懂啊,老大,能不能做点普及性的知识或者推荐几本书呢?非常感谢!
回复 支持 反对

使用道具 举报

发表于 2014-9-23 14:56:32 | 显示全部楼层
谢谢楼主公式,试一试看
回复 支持 反对

使用道具 举报

发表于 2014-9-23 16:28:51 | 显示全部楼层
看看有用吗?
回复 支持 反对

使用道具 举报

发表于 2014-9-23 16:33:04 | 显示全部楼层

谢谢楼主公式,试一试看
回复 支持 反对

使用道具 举报

发表于 2014-9-23 21:27:12 | 显示全部楼层
怎么使用啊?
回复 支持 反对

使用道具 举报

发表于 2014-9-23 22:37:35 | 显示全部楼层
jctaixu 发表于 2014-9-23 16:33
谢谢楼主公式,试一试看

jctaixu 发表于 2014-9-23 16:33
谢谢楼主公式,试一试看.
回复 支持 反对

使用道具 举报

发表于 2014-9-23 22:38:43 | 显示全部楼层
jctaixu 发表于 2014-9-23 16:33
谢谢楼主公式,试一试看

谢谢楼主公式,试一试看.
回复 支持 反对

使用道具 举报

发表于 2014-11-10 21:07:34 | 显示全部楼层
谢谢楼主公式,试一试看
回复 支持 反对

使用道具 举报

发表于 2014-11-10 21:44:13 | 显示全部楼层
试试看,谢谢
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则



QQ|小黑屋|大参考 |

GMT+8, 2020-7-10 08:21 , Processed in 1.422148 second(s), 19 queries .

mt4官网

Powered by 大参考 X3.4 © 2011-2017 dacankao.com 广告QQ:3037457936

豫公网安备41010502003328号

  豫ICP备17029791号-1

广州白癜风医院 飘花影院
快速回复 返回顶部 返回列表